Verification sources intermittently unavailable for onboarding services

Incident Report for Shaype

Resolved

Our KYC partner has resolved the issue with their DVS system.
Posted Apr 17, 2026 - 09:52 AEST

Investigating

Our KYC partner is experiencing issues with their DVS system.

Checks for all document types may be unsuccessful.
Posted Apr 17, 2026 - 06:10 AEST
This incident affected: Onboarding Services.