Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2025 - 00:30 AEST
Scheduled
Scheduled maintenance will be taking place on Control Centre on 24th September between 00:30 and 01:00 AEST.
Control Centre will be unavailable during this period. This does not impact Operational Support ticket emails which will still be accepted during the maintenance window.
Posted Sep 23, 2025 - 23:29 AEST
This scheduled maintenance affected: Support Portals (Control Centre).