Card Creation Issue

Incident Report for Shaype

Postmortem

From 16:49 AEDT on 16th October 2025, Shaype internal monitoring systems detected increased error volumes for card creation requests. After initial investigations revealed that all card creations were failing, the problem was escalated to Shaype's scheme provider who investigated and confirmed that requests were being rejected due to input validation failures as a result of a change they had made.

The issue was resolved when our scheme provider agreed to roll back their change after which Shaype tested card creations and confirmed everything was working as expected.

Posted Nov 11, 2025 - 22:53 AEDT

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 06:50 AEDT

Monitoring

A fix has been deployed and card creation requests are now working as expected.

We will reach out directly to clients impacted by this issue and provide details of requests that were unsuccessful.
Posted Oct 17, 2025 - 02:56 AEDT

Identified

We have identified an issue where card creation requests are returning a 500 error. We are currently working on a fix and will provide further updates when available.

Requests that return an error should not be resubmitted as this may result in multiple cards being generated.
Posted Oct 16, 2025 - 22:09 AEDT
This incident affected: Core Platform Services.